<!DOCTYPE html>
<html class="no-js fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Outpour of support could be temporary - The Advocate Online</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.advocate-online.net/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.advocate-online.net/opinion/outpour-support-temporary-17360/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“It’s funny,” my friend said, smoking on the curb at the Hollywood Transit Center. “I take this bus twice a day, five days a week. Normally the only people here at this time of day are homeless, crazy, or wage-slaves like me.” She gestured dismissively at the well-dressed, immaculate crowd gathered at the impromptu memorial for Rick Best, Taliesin Myrddin Namkai-Meche and Micah Fletcher. “All this?” she said, snubbing out her cigarette, “It’s cute, it makes for a great photo op. These guys can show their support on Instagram, get some likes on Facebook, whatever. But are they gonna be here next week?” Another friend spoke up. “I’m hearing a lot of people talk about heroism. A lot of white people applauding these other white people, donating to their GoFundMe pages. That’s great. “It’s a beautiful outpouring of support. But no one’s talking about the girls who were actually harassed,” XXXX continued. “No one’s talking about minorities, about Islamophobia.” In fact, Fletcher, the recent MHCC student, has tried to steer attention toward the harrassed teen passengers. (On Thursday, he met one of them, and her parents, in an emotional reunion, OregonLive.com reported.) He used a Facebook post to write, “Suffice [...]" />
<meta name="twitter:title" content="Outpour of support could be temporary - The Advocate Online" />
<meta name="twitter:site" content="@mhccadvocate" />
<meta name="twitter:image" content="http://www.advocate-online.net/wp-content/uploads/2017/06/TriMet-logo.jpg" />
<meta name="twitter:creator" content="@mhccadvocate" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Advocate Online &raquo; Feed" href="http://www.advocate-online.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate Online &raquo; Comments Feed" href="http://www.advocate-online.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate Online &raquo; Outpour of support could be temporary Comments Feed" href="http://www.advocate-online.net/opinion/outpour-support-temporary-17360/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.advocate-online.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery_ui_all-css'  href='http://www.advocate-online.net/wp-content/plugins/x-calender/css/jquery-ui.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_base-css'  href='http://www.advocate-online.net/wp-content/plugins/x-calender/css/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wa-jquery-ui-multiselect-widget-css'  href='http://www.advocate-online.net/wp-content/plugins/x-calender/css/multi-select.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='http://www.advocate-online.net/wp-content/plugins/x-calender/css/jquery.ui.timepicker.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_datepicker-css'  href='http://www.advocate-online.net/wp-content/plugins/x-calender/css/jquery.ui.datepicker.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wa-colour-picker-css'  href='http://www.advocate-online.net/wp-content/plugins/x-calender/css/colorpicker.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.advocate-online.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='http://www.advocate-online.net/wp-content/plugins/organize-series/orgSeries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.advocate-online.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://www.advocate-online.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://www.advocate-online.net/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Crimson+Text%3Aregular%7CRoboto+Slab%3Aregular%7CCabin+Condensed%3Aregular&#038;subset=latin%2Clatin%2Call&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-purity-parent-style-css'  href='http://www.advocate-online.net/wp-content/themes/mh_purity/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-purity-child-style-css'  href='http://www.advocate-online.net/wp-content/themes/mh_purity_child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.advocate-online.net/wp-content/themes/mh_purity_child/style.css?ver=v1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tabber_widget-tabber-widget-rounded-light-css'  href='http://www.advocate-online.net/wp-content/plugins/tabber-widget/templates/rounded-light.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.advocate-online.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-63529340-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-63529340-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.tooltip.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.effect.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/x-calender/js/jquery.ui.timepicker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/x-calender/js/jquery-ui.multidatespicker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/x-calender/js/jquery.multi-select.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/x-calender/js/colorpicker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/themes/mh_purity/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.advocate-online.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.advocate-online.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.advocate-online.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.advocate-online.net/?p=17360' />
<link rel="alternate" type="application/json+oembed" href="http://www.advocate-online.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.advocate-online.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<meta name="specificfeeds-verification-code-bGJXZ3drSmJ1QlU4Zm8ralovSEZHSmZwR3RNcFpHSEtMT2lIYnMyRGdETWVrcUhQSGNWNkdlR3NRWFpNYURXb2ZDZldnUzhkLzVVTElPMkNTRWhNbHJXb014UE5qRy9Da3doNWhuMFFSaHgrOGFndE0xR3BTcXNRRmIzVUJENmx8Sk9mMTRzS1RqSnFGL20xLzdrSUlZRm9xVFJudytINVZPTTYzVDgvaVcyYz0=" content="ft7MZnku82482sqzULwa"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.72")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bGJXZ3drSmJ1QlU4Zm8ralovSEZHSmZwR3RNcFpHSEtMT2lIYnMyRGdETWVrcUhQSGNWNkdlR3NRWFpNYURXb2ZDZldnUzhkLzVVTElPMkNTRWhNbHJXb014UE5qRy9Da3doNWhuMFFSaHgrOGFndE0xR3BTcXNRRmIzVUJENmx8Sk9mMTRzS1RqSnFGL20xLzdrSUlZRm9xVFJudytINVZPTTYzVDgvaVcyYz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<!--[if lt IE 9]>
<script src="http://www.advocate-online.net/wp-content/themes/mh_purity/js/css3-mediaqueries.js"></script>
<![endif]-->
    <style type="text/css">
    	    	    		.header-wrap, .main-nav ul .current-menu-item > a, footer, .author-box, blockquote, .commentlist .bypostauthor, input[type=text]:hover, input[type=email]:hover, textarea:hover { border-color: #cc5d35; }
			.widget-title, .widget-title a, [id*='slider-'] .flex-direction-nav a, .fa-comment-o, .fa-circle, .breadcrumb .separator { color: #cc5d35 }
    	    	    			    		.entry a { color: #4a5777; }
    	    	    		a:hover, .post-nav a:hover, .breadcrumb a:hover, .post-meta a:hover, .post-tags a:hover { color: #cc3600; }
    			.flexslider {
    height: 440px;
    transition: all 1s ease 0s;
    background-color: #fff;
}
.flex-viewport {
    max-height: 440px;
    transition: all 1s ease 0s;
}
	</style>
    <link rel="icon" href="http://www.advocate-online.net/wp-content/uploads/2016/10/cropped-closeup-a-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.advocate-online.net/wp-content/uploads/2016/10/cropped-closeup-a-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.advocate-online.net/wp-content/uploads/2016/10/cropped-closeup-a-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.advocate-online.net/wp-content/uploads/2016/10/cropped-closeup-a-270x270.png" />
<style id="tt-easy-google-font-styles" type="text/css">p { color: #0c0c0c; font-family: 'Crimson Text'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
h1 { color: #000000; font-family: 'Roboto Slab'; font-style: normal; font-weight: 400; letter-spacing: 1px; text-decoration: none; text-transform: none; }
h2 { color: #000000; font-family: 'Cabin Condensed'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: uppercase; }
h3 { color: #000000; font-family: 'Cabin Condensed'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: uppercase; }
h4 { color: #000000; font-family: 'Cabin Condensed'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { color: #000000; font-family: 'Cabin Condensed'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Cabin Condensed'; font-style: normal; font-weight: 400; }
</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="525c1ac28acfdca6934c63ac74fab023"></head>
<body class="post-template-default single single-post postid-17360 single-format-standard do-etfw">
<div class="container">
<header class="header-wrap">
	<div class="header-search"><form role="search" method="get" id="searchform" action="http://www.advocate-online.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div>
	<a href="http://www.advocate-online.net/" title="The Advocate Online" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image" src="http://www.advocate-online.net/wp-content/uploads/2016/10/logo2.png" height="94" width="453" alt="The Advocate Online" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9286"><a href="http://www.advocate-online.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13499"><a href="http://www.advocate-online.net/ongoing-series/">Ongoing Series</a></li>
</ul>
</li>
<li id="menu-item-9291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9291"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9290"><a href="http://www.advocate-online.net/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-9289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9289"><a href="http://www.advocate-online.net/opinion/column-opinion/">Column</a></li>
	<li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9364"><a href="http://www.advocate-online.net/opinion/letterfromeditor/">Letter from the Editor</a></li>
</ul>
</li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="http://www.advocate-online.net/sports/">Sports</a></li>
<li id="menu-item-9288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9288"><a href="http://www.advocate-online.net/lifestyle/">Arts + Entertainment</a></li>
<li id="menu-item-9284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9284"><a href="http://www.advocate-online.net/videos/">Videos</a></li>
<li id="menu-item-9282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9282"><a href="http://www.advocate-online.net/staff/">Staff</a></li>
<li id="menu-item-9283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9283"><a href="http://www.advocate-online.net/venture/">Venture</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9279"><a href="http://www.advocate-online.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9277"><a href="http://www.advocate-online.net/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>	</nav>
</header><div class="wrapper clearfix">
	<div class="content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.advocate-online.net" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="separator">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.advocate-online.net/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span> <span class="separator">&raquo;</span> Outpour of support could be temporary</nav>
<article class="post-17360 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-featured reporter-kyle-venooker">
	<header class="post-header">
		<h1 class="entry-title">Outpour of support could be temporary</h1>
		<p class="meta post-meta clearfix"><span class="updated meta-date"><i class="fa fa-calendar"></i>June 1, 2017</span><span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="http://www.advocate-online.net/staff/kyle-venooker/" rel="tag">Kyle Venooker</a></span></span><span class="meta-tags"><i class="fa fa-tag"></i><a href="http://www.advocate-online.net/opinion/" rel="category tag">Opinion</a></span><span class="meta-comments"><i class="fa fa-comment-o"></i>0</span>
</p>
	</header>
		<div class="entry clearfix">
				<p>“It’s funny,” my friend said, smoking on the curb at the Hollywood Transit Center.</p>
<p>“I take this bus twice a day, five days a week. Normally the only people here at this time of day are homeless, crazy, or wage-slaves like me.” She gestured dismissively at the well-dressed, immaculate crowd gathered at the impromptu memorial for Rick Best, Taliesin Myrddin Namkai-Meche and Micah Fletcher. “All this?” she said, snubbing out her cigarette, “It’s cute, it makes for a great photo op. These guys can show their support on Instagram, get some likes on Facebook, whatever. But are they gonna be here next week?”</p>
<p>Another friend spoke up. “I’m hearing a lot of people talk about heroism. A lot of white people applauding these other white people, donating to their GoFundMe pages. That’s great.</p>
<p>“It’s a beautiful outpouring of support. But no one’s talking about the girls who were actually harassed,” <b><i>XXXX continued. </i></b>“No one’s talking about minorities, about Islamophobia.”</p>
<p>In fact, Fletcher, the recent MHCC student, has tried to steer attention toward the harrassed teen passengers. (On Thursday, he met one of them, and her parents, in an emotional reunion, OregonLive.com reported.)</p>
<p>He used a Facebook post to write, “Suffice it to say, that I think it’s immensely, immensely and morally wrong how much money we have gotten as opposed to the money, love, kindness that has been given to that little girl,” the Associated Press reported.</p>
<p>At our Advocate editorial meeting this week, I racked my brain trying to figure out ways I could get ahold of this guy. Could I sneak into the hospital, navigating a labyrinth of air ducts? Pretend to be a family member? Cut the power? Pull the fire alarm? How could I figure out a way to interrupt, bother and record a kid who just got stabbed in the neck? How could I capture the pain he was going through and use it to get some content for this week’s issue?</p>
<p><b><i>What is our role in all of this? (as&#8230; reporters/students/citizens?????)</i></b></p>
<p>Raising awareness is a good thing, I think. At least, I don’t think it’s a bad thing. The stabbings that occurred on the MAX were horrific, they were troubling, they speak to a deep, deep divide in the American populace, a sickness, a canker, and we have a responsibility to shed light on this. We need to throw it into harsh relief, and ask ourselves how we got here, what forces are at work in fueling hatred, fear, and violence against those who are not like us. We need to ask ourselves what role we play in acknowledging the existence of these forces, what we are doing to stand up and actively fight those forces, and which of our actions (or lack of action) are allowing these forces to perpetuate.</p>
<p>But for Christ’s sake, this is not about you.</p>
<p>This is about two girls who were riding home. This is about a batshit, hate-fueled man who took his fear, his anger, his hatred and funneled at these girls. This is about people who did the right thing and stood up to this man, and paid a price they shouldn’t have fucking had to, to do it.</p>
<p>What it’s not about is you making sure all your friends know your stance on this. It’s not about seizing this opportunity to advance your stance or agenda. It’s not about politics, or Ted Wheeler, or even our president.</p>
<p>This is about recognizing that we are sick, that we are broken, and asking ourselves what we’re doing about that fact.</p>
<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://www.advocate-online.net/news/max-stabbing-survivor-former-mhcc-student-17365/"    ><span class="crp_title">MAX stabbing survivor is former MHCC student</span></a></li><li><a href="http://www.advocate-online.net/opinion/free-speech-induces-hate-17363/"    ><span class="crp_title">Free speech induces hate</span></a></li><li><a href="http://www.advocate-online.net/uncategorized/baltimore-rioting-is-a-response-to-inequality-and-injustice-9000/"    ><span class="crp_title">Baltimore rioting is a response  to inequality and injustice</span></a></li></ul><div class="crp_clear"></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.advocate-online.net/opinion/outpour-support-temporary-17360/" data-a2a-title="Outpour of support could be temporary"><a href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F&amp;linkname=Outpour%20of%20support%20could%20be%20temporary" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F&amp;linkname=Outpour%20of%20support%20could%20be%20temporary', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F&amp;linkname=Outpour%20of%20support%20could%20be%20temporary" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F&amp;linkname=Outpour%20of%20support%20could%20be%20temporary', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F&amp;linkname=Outpour%20of%20support%20could%20be%20temporary" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.advocate-online.net%2Fopinion%2Foutpour-support-temporary-17360%2F&amp;linkname=Outpour%20of%20support%20could%20be%20temporary', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div>	</div>
			<div class="post-tags meta clearfix">
        	<p class="meta-tags"><i class="fa fa-tag"></i><a href="http://www.advocate-online.net/tag/featured/" rel="tag">featured</a></p>        </div>
		</article><nav class="post-nav-wrap clearfix" role="navigation">
<div class="post-nav left">
<a href="http://www.advocate-online.net/opinion/free-speech-induces-hate-17363/" rel="prev">Free speech induces hate</a></div>
<div class="post-nav post-nav-next right">
<a href="http://www.advocate-online.net/opinion/notre-dame-provides-example-protesters-17359/" rel="next">Notre Dame provides example for protesters</a></div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/outpour-support-temporary-17360/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.advocate-online.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1211f41959" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p><p style="clear:both"><input style="width: 20px" type="checkbox" value="1" name="subscribe" id="subscribe" checked="checked"/>&nbsp;<label style="margin:0; padding:0; position:relative; left:0; top:0;" for="subscribe">Notify me when new comments are added.</label></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="sidebar sb-right">
	<div class="sb-widget"><h4 class="widget-title">Subscribe</h4><ul class="scfw_32px" style="list-style:none;margin:0;padding:0;"><li><a href="http://MHCCAdvocate" title="YouTube Channel"><img src="http://www.advocate-online.net/wp-content/plugins/subscribe-connect-follow-widget/images/32px/youtube.png" alt="YouTube" height="32px" width="32px" /></a></li><li><a href="http://feeds.feedburner.com/advocate-online/" title="Subscribe to RSS Feed"><img src="http://www.advocate-online.net/wp-content/plugins/subscribe-connect-follow-widget/images/32px/rss.png" alt="RSS Feed" height="32px" width="32px" /></a></li><li><a href="https://www.facebook.com/TheAdvocateOnline" title="Connect on Facebook"><img src="http://www.advocate-online.net/wp-content/plugins/subscribe-connect-follow-widget/images/32px/facebook.png" alt="Facebook" height="32px" width="32px" /></a></li><li><a href="https://twitter.com/mhccadvocate" title="Follow mhccadvocate on Twitter"><img src="http://www.advocate-online.net/wp-content/plugins/subscribe-connect-follow-widget/images/32px/twitter.png" alt="Twitter" height="32px" width="32px" /></a></li><li><a href="http://instagram.com/MHCCadvocate" title="MHCCadvocate on Instagram"><img src="http://www.advocate-online.net/wp-content/plugins/subscribe-connect-follow-widget/images/32px/instagram.png" alt="Instagram" height="32px" width="32px" /></a></li></ul></div><div class="sb-widget"><h4 class="widget-title">Advertisements</h4>			<div class="textwidget"><a href="https://www.eou.edu/" target="_blank"><img class="alignright" src="http://www.advocate-online.net/wp-content/uploads/2016/10/EOU-web-ad.png" alt="EOU" width="310" height="172" /></a>
<p>
<a href="https://www.marylhurst.edu/degrees-and-programs/bachelors-degrees/bachelors-in-business-management/?utm_source=mhcc&utm_medium=display&utm_campaign=business-management" target="_blank"><img class="alignright size-full wp-image-11624" src="http://www.advocate-online.net/wp-content/uploads/2017/05/250x250_bus-management.jpg" alt="Marylhurst" width="250" height="250" /></a>
</p><p>
</p></div>
		</div><div class="sb-widget"><h4 class="widget-title">Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/TheAdvocateOnline" data-width="310" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="1"></div>
</div><div class="sb-widget"><div class="youtube_channel default ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=XDLT7BQZ9m8&amp;modestbranding=1" title="Mace Archer interview" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/XDLT7BQZ9m8/0.jpg);" title="Mace Archer interview" id="ytc_XDLT7BQZ9m8"></span></a><h3 class="ytc_title ytc_title_below">Mace Archer interview</h3></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=nV0fsGuYSD0&amp;modestbranding=1" title="Get to know MHCC's Funeral Service Program" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/nV0fsGuYSD0/0.jpg);" title="Get to know MHCC's Funeral Service Program" id="ytc_nV0fsGuYSD0"></span></a><h3 class="ytc_title ytc_title_below">Get to know MHCC's Funeral Service Program</h3></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></div><div class="sb-widget"><h4 class="widget-title">Recent Comments</h4>        <ul class="user-widget row clearfix">				<li class="uw-wrap clearfix">					<div class="uw-text">Michael Sheehan on <a href="http://www.advocate-online.net/opinion/column-opinion/dances-peace-help-combat-non-violence-17295/#comment-26627" title="Michael Sheehan | Dances for peace help combat non-violence">Dances for peace help combat non-violence</a></div>
				</li>				<li class="uw-wrap clearfix">					<div class="uw-text">Kathleen A.Mahar on <a href="http://www.advocate-online.net/uncategorized/mt-hood-writing-instructor-links-ccc-controversy-17345/#comment-26625" title="Kathleen A.Mahar | Mt. Hood writing instructor links to CCC controversy">Mt. Hood writing instructor links to CCC controversy</a></div>
				</li>				<li class="uw-wrap clearfix">					<div class="uw-text">Kathy Ursprung on <a href="http://www.advocate-online.net/news/travels-world-create-unforgettable-memory-17335/#comment-26617" title="Kathy Ursprung | Travels all over the world create unforgettable memory">Travels all over the world create unforgettable memory</a></div>
				</li>				<li class="uw-wrap clearfix">					<div class="uw-text">Unicorn on <a href="http://www.advocate-online.net/ongoing-series/ags-2017/giving-voice-every-student-wolf-17006/#comment-26369" title="Unicorn | Giving a voice to every student">Giving a voice to every student</a></div>
				</li>				<li class="uw-wrap clearfix">					<div class="uw-text">Julie Schilling on <a href="http://www.advocate-online.net/sports/saints-coach-doing-just-fine-after-being-hospitalized-with-glioblastoma-11698/#comment-26321" title="Julie Schilling | Saints coach doing just fine after being hospitalized with glioblastoma">Saints coach doing just fine after being hospitalized with glioblastoma</a></div>
				</li>        </ul></div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div></aside></div>
<footer class="footer clearfix">
			<div class="col-1-3 footer-widget-area">
					<div class="footer-widget footer-1">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="http://www.advocate-online.net/opinion/notre-dame-provides-example-protesters-17359/">Notre Dame provides example for protesters</a>
						</li>
					<li>
				<a href="http://www.advocate-online.net/sports/coachs-presence-felt-personal-record-throw-17384/">Coach&#8217;s presence felt on personal record throw</a>
						</li>
					<li>
				<a href="http://www.advocate-online.net/opinion/outpour-support-temporary-17360/">Outpour of support could be temporary</a>
						</li>
					<li>
				<a href="http://www.advocate-online.net/arts-entertainment/magikarp-jumps-hands-fans-17381/">Magikarp jumps into hands of fans</a>
						</li>
					<li>
				<a href="http://www.advocate-online.net/arts-entertainment/starting-off-brilliant-bang-17377/">Starting off with a brilliant bang</a>
						</li>
				</ul>
		</div>				</div>
				<div class="col-1-3 footer-widget-area">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Read the Latest Advocate Issue</h6>			<div class="textwidget"><div data-configid="1545732/49616814" style="width:321px; height:200px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div class="footer-widget footer-3"><h6 class="footer-widget-title">Check Out Venture Magazine 2015</h6>			<div class="textwidget"><div data-configid="1545732/36170323" style="width:309px; height:200px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright © 2015 The Advocate</p>
</div>
</div>
				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://www.advocate-online.net/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.advocate-online.net\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.advocate-online.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.advocate-online.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.advocate-online.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.advocate-online.net @ 2017-06-04 08:10:42 by W3 Total Cache -->